iOS 6.1.3 Jailbreak Exploits Reportedly Found by P0sixninja

The jailbreak community never rests in developing useful tools for performing jailbreak on our iDevices. Along with the release of iOS 6, the Evad3rs team offered us the Evasion tool. Soon after the OS was updated to iOS 6.1.2, Evasion was also updated. However, in what concerns the latest iOS 6.1.3 released by Apple in order to fix the Passcode bug and the long boot time, jailbreak developers faced themselves in the difficulty of finding a proper jailbreak tool.

iOS 6.1.3 Jailbreak Exploits

One of the most notable figures in the jailbreak community and namely Joshua Hill, also known among jail breakers as P0sixninja, suggested the fact that he might be the only one developing the next jailbreak tool. He confirmed the fact that he has everything he needs order to release the future jailbreak. The jailbreak developer has all necessary exploits required for developing the new jailbreak.

All these details were confirmed by the jailbreak developer on his personal Twitter account. Within his first tweet, Joshua Hill claimed that the future new jailbreak would be entirely his own masterpiece. This argument was followed by a second tweet suggesting the fact that he has found the needed exploits for the new jailbreak without any help.

If you take these tweets for granted, we might as well expect the next iOS 6.1.3 jailbreak any time soon. However, the jailbreak developer did not confirm the fact that all these exploits he found are designed for an iOS 6.1.3 jailbreak or for the future iOS 7, which is planned to be released later this year. With no video showing his exploits or any other proof released, we do not know for sure what P0sixninja is currently working on.

So far, we still do not know many things regarding the current status of any iOS 6.1.3 jailbreak tool, nor the future iOS upgrade.

However, if you already upgraded your device to the recent iOS 6.1.3 in order to fix the lockscreen bug or the long boot time, you have the possibility to start jailbreak using RedSnow, but only if you running an older bootrom device such as iPhone 3GS, iPhone 4 or iPod Touch 4th generation.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>